Problème ventilateur en circulation

Aller en bas

Problème ventilateur en circulation

Message par Briceco le Mer 24 Mai 2017, 21:42

Bonjour à tous,

J'ai une FZ6 N de 2007, 78 chevaux, bridé en 34, avec 64 350 bornes et dont je suis la troisième main. Depuis peu mon ventilateur ne s'enclenche plus lorsque je roule, ma moto peine à refroidir. A l'ordinaire je pouvais l'entendre se mettre en route rien qu'à l'oreille, et depuis peu, plus rien...

Le ventilateur fonctionne, j'ai vérifié son état en déposant le radiateur et en le liant à une alimentation, tout comme monté sur la moto avec le mode DIAGNOTIC de l'ECU. Les fusibles, le principal et les auxilliaires, sont tous en état, donc le FAN 20 A est nickel. Le relais du ventilateur l'est lui aussi, je l'ai testé avec une alimentation.

Pour être franc, j'ai la revue technique avec moi, jolie photos et explications très claires... D'après cette revue il n'y a plus que la sonde de températures d'eau à tester.  Est-ce que vous pouvez me confirmer ça ? Je suis très étonné, peut-être à tord, que cette sonde ce soit mise d'un coup à ne plus fonctionner...

Je vous remercie,

Briceco


Dernière édition par Briceco le Jeu 25 Mai 2017, 00:47, édité 1 fois
avatar
Briceco
Newby Rider
Newby Rider

Masculin Nombre de messages : 12
Age : 26
Localisation : Remoulins
Moto : FZ6 N 2007 78ch
Score Jeux :
0 / 1000 / 100


Revenir en haut Aller en bas

Re: Problème ventilateur en circulation

Message par Ratus-Alpha le Mer 24 Mai 2017, 23:05

Déjà, bon boulot pour la recherche de la panne. Comme tu dois le savoir, le ventilateur se déclenche à partir de la 4eme graduation de température. Et oui, tu dois l'entendre même avec le casque (à l'arrêt quane même).
Si tu as déjà tout vérifier et que tu valides bien que le ventilateur ne tourne pas quand tu en es à la 4eme graduation, alors il va falloir aller chercher plus en profondeur.
Tu valides que la température sur le compteur semble cohérente ?
avatar
Ratus-Alpha
Fz6 Rider
Fz6 Rider

Masculin Nombre de messages : 6144
Age : 25
Localisation : Saint Bonnet le Chateau
Moto : Bi-jambe parallèle
Score Jeux :
0 / 1000 / 100


https://www.youtube.com/channel/UCa7RnvxEuUPc_mmae5USEdQ?view_as

Revenir en haut Aller en bas

Re: Problème ventilateur en circulation

Message par Briceco le Mer 24 Mai 2017, 23:37

Oui, je valide. J'ai bien effectué le test à l'arrêt plusieurs fois : Au passage de la 3eme graduation à la quatrième, aucun déclenchement. Je ne suis pas resté plus d'une courte minute à la quatrième graduation. Même constat en roulant.
avatar
Briceco
Newby Rider
Newby Rider

Masculin Nombre de messages : 12
Age : 26
Localisation : Remoulins
Moto : FZ6 N 2007 78ch
Score Jeux :
0 / 1000 / 100


Revenir en haut Aller en bas

Re: Problème ventilateur en circulation

Message par Le pist'art le Jeu 25 Mai 2017, 07:00

Sûr que c'est la sonde qui est hs.
avatar
Le pist'art
Little Rider
Little Rider

Masculin Nombre de messages : 61
Age : 59
Localisation : Reims
Moto : Hayabusa 2012 Bonneville 2014 FZ6N de 2006
Score Jeux :
0 / 1000 / 100


Revenir en haut Aller en bas

Re: Problème ventilateur en circulation

Message par marpa le Jeu 25 Mai 2017, 08:10

Oui, mais qui donne la température à l'afficheur: à mon avis c'est la sonde.
Je continuerais la recherche sur le relais. Testes le en conditions réelles, à savoir de la faire fonctionner en l’enclenchant. Je suppose que la bobine est du 12V. Si le ventilo ne tourne pas et que le relais s'enclenche, je dirais que tu as un problème de fil entre les 2. Si les 2 fonctionnent, je reviens sur ma première ligne en disant que ta sonde s'est décalée. Elle n'affiche plus la température réelle. Ça peut arriver qu'une sonde se décale mais c'est plutôt rare. En général, elle ne dit plus rien.
Autre point, vérifies la circulation du circuit de refroidissement. Si ta pompe est encrassée et HS tu pourrais aussi avoir ce problème.
Par contre je en sais pas s'il y a un calorstat sur la moto. S'il y en a un, tu le verra en faisant le contrôle précédent.
avatar
marpa
Fz6 Rider
Fz6 Rider

Masculin Nombre de messages : 3364
Age : 55
Localisation : Vendée
Moto : VFR 1200 F - GSXR750
Score Jeux :
0 / 1000 / 100


Revenir en haut Aller en bas

Re: Problème ventilateur en circulation

Message par Ratus-Alpha le Jeu 25 Mai 2017, 09:02

Même avis que marpa. Ça m'étonnerai beaucoup qu'ils y est une sonde pour le compteur et une autre pour le ventilateur. Ils ont tout intérêt à faire ça pour limiter le cout de production.
avatar
Ratus-Alpha
Fz6 Rider
Fz6 Rider

Masculin Nombre de messages : 6144
Age : 25
Localisation : Saint Bonnet le Chateau
Moto : Bi-jambe parallèle
Score Jeux :
0 / 1000 / 100


https://www.youtube.com/channel/UCa7RnvxEuUPc_mmae5USEdQ?view_as

Revenir en haut Aller en bas

Re: Problème ventilateur en circulation

Message par Briceco le Jeu 25 Mai 2017, 13:33

Ok, merci de vos réponses.

marpa a écrit: Je continuerais la recherche sur le relais. Testes le en conditions réelles, à savoir de la faire fonctionner en l’enclenchant.

Qu'entends-tu par conditions réelles ? Je l'ai testé avec une alimentation 12 V et un multimètre pour mesurer la continuité entre les bornes concernées. Il a bien répondu au test : continuité "parfaite" (0 ohm) ou réelle discontinuité selon que l'alimentation soit en contact ou non. Tu proposes de faire tomber ventilateur et relais pour les tester dans un montage manuel directement ?

Il est possible que je me trompe, mais d'après le schéma électrique le ventilateur n'a d'autre choix que d'être alimenté par un courant qui passerait d'abord par le relais. Donc puisque j'ai reussi à le faire fonctionner avec le mode DIAG de la moto, est-ce que ça ne signifie pas que le relais fonctionne ?

marpa a écrit: Autre point, vérifies la circulation du circuit de refroidissement. Si ta pompe est encrassée et HS tu pourrais aussi avoir ce problème.

Lorsque j'ai vérifié manuellement le ventilateur, j'en ai profité pour purger mon circuit de refroidissement, contrôler mes durites, nettoyer mon radiateur, etc. Je n'ai pas vérifié la pompe, il n'en parle pas dans la revue technique pour ce problème. Est-ce qu'il n'y aurais pas une méthode pour la contrôler sans la déposer ? Deux purges du système de refroidissement en une demi-semaine...

marpa a écrit: Par contre je en sais pas s'il y a un calorstat sur la moto. S'il y en a un, tu le verra en faisant le contrôle précédent.

Si tu parles du thermostat, oui il y en a un. Le problème peut aussi venir de la. La revue technique préconise son contrôle lors du remplacement du ventilateur mais pas lors de la phase de diagnostic... bizarre.
avatar
Briceco
Newby Rider
Newby Rider

Masculin Nombre de messages : 12
Age : 26
Localisation : Remoulins
Moto : FZ6 N 2007 78ch
Score Jeux :
0 / 1000 / 100


Revenir en haut Aller en bas

Re: Problème ventilateur en circulation

Message par lc59 le Jeu 25 Mai 2017, 20:25

Et si tu la démontait et la mettait dans un bol avec de l'eau bouillante? Ça te permettrait de voir si le courant passe pour mettre en route le ventilo.


Dernière édition par lc59 le Jeu 25 Mai 2017, 20:50, édité 1 fois
avatar
lc59
Crazy Rider
Crazy Rider

Masculin Nombre de messages : 435
Age : 71
Localisation : France - Belgique
Moto : FZ6N "all black" - 98ch
Score Jeux :
0 / 1000 / 100


Revenir en haut Aller en bas

Re: Problème ventilateur en circulation

Message par Briceco le Jeu 25 Mai 2017, 20:36

Oui, c'est exactement ce que préconise la revue technique. Je voudrais juste être certain que ce soit ça avant. Je ne sais pas vraiment comment m'y prendre pour la démonter. Même après avoir enlevé papillons et rampe d'injection l'endroit reste très exigu : en latéral je n'arrive pas à avoir un mouvement suffisant pour la dévisser (avec une clef), par dessus il y a la place, mais la prise femelle de la fiche de cette sonde m'empêche de passer un cliquet ou une grosse clef à pipe...  

Du coup, si je dois le faire, je voudrais vraiment être certain qu'elle seule est en cause, ou tout du moins qu'elle en est la cause principale.
avatar
Briceco
Newby Rider
Newby Rider

Masculin Nombre de messages : 12
Age : 26
Localisation : Remoulins
Moto : FZ6 N 2007 78ch
Score Jeux :
0 / 1000 / 100


Revenir en haut Aller en bas

Re: Problème ventilateur en circulation

Message par lc59 le Jeu 25 Mai 2017, 20:54

Techniquement c'est la sonde qui envoi le jus au relais qui enclenche le ventilo.

Si en branchement direct le ventilo tourne, que le relais est bon il ne reste plus que la sonde. Après je peux me planter dans mon diag Very Happy
avatar
lc59
Crazy Rider
Crazy Rider

Masculin Nombre de messages : 435
Age : 71
Localisation : France - Belgique
Moto : FZ6N "all black" - 98ch
Score Jeux :
0 / 1000 / 100


Revenir en haut Aller en bas

Re: Problème ventilateur en circulation

Message par marpa le Jeu 25 Mai 2017, 22:34

Je disais juste de mettre 12V sur la commande du relais (mettre un fil entre le + de la batterie et la "bonne" borne du relais). Il doit fermer le contact et le ventilo doit s'enclencher.
Si ce n'est pas le cas, le relais est HS ou un fil défectueux après le relais. Sinon faut revenir à la sonde.
avatar
marpa
Fz6 Rider
Fz6 Rider

Masculin Nombre de messages : 3364
Age : 55
Localisation : Vendée
Moto : VFR 1200 F - GSXR750
Score Jeux :
0 / 1000 / 100


Revenir en haut Aller en bas

Re: Problème ventilateur en circulation

Message par gapiob le Lun 29 Mai 2017, 21:28

comme dit plus haut, si le circuit est le même que sur le fjr (et je le pense) il y a un seul relais. donc si en mode diag sa fonctionne, je pense pas que se soit le relais. Du coup il te reste que le calorstat si le demonter te fait la caca tout mou, et que tu es propre en électricité, rien ne t’empêche de brancher en // sur la prise un petit câble (2 paires bien sur) qui sort du logement moteur. tu fait tourner ton moteur, et tu verras de la même façon évoluer l température, et donc la résistances aux bornes de ta sonde.
autres possibilités, si tu as a ta dispo des resistances/ ou un potard, tu simule le capteur, et tu regarde si le ventilo se déclanche.

Article 22, ...
avatar
gapiob
Fz6 Rider
Fz6 Rider

Masculin Nombre de messages : 5079
Age : 34
Localisation : 95, Sannois
Moto : FJR 1300, le pullman
Score Jeux :
0 / 1000 / 100


http://mesbricolagesetentretiens.blogspot.fr/

Revenir en haut Aller en bas

Re: Problème ventilateur en circulation

Message par Briceco le Jeu 01 Juin 2017, 18:25

Ok, merci.

Je vais commencer par tester la sonde, et selon le résultat je me tournerais vers le thermostat.
avatar
Briceco
Newby Rider
Newby Rider

Masculin Nombre de messages : 12
Age : 26
Localisation : Remoulins
Moto : FZ6 N 2007 78ch
Score Jeux :
0 / 1000 / 100


Revenir en haut Aller en bas

Re: Problème ventilateur en circulation

Message par lc59 le Jeu 01 Juin 2017, 20:20

gapiob a écrit:Article 22, ...
Débrouille teu comme teu peux!


Dernière édition par lc59 le Jeu 01 Juin 2017, 20:24, édité 1 fois (Raison : Je ne suis pas trop crotte de bouc ;-))
avatar
lc59
Crazy Rider
Crazy Rider

Masculin Nombre de messages : 435
Age : 71
Localisation : France - Belgique
Moto : FZ6N "all black" - 98ch
Score Jeux :
0 / 1000 / 100


Revenir en haut Aller en bas

Re: Problème ventilateur en circulation

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum