IRE pour S1

Voir le sujet précédent Voir le sujet suivant Aller en bas

IRE pour S1

Message par jlmats le Dim 29 Jan 2017, 19:14

Bonjour à tous,
j ai acheté un IRE : http://www.ebay.fr/itm/111414507567?_trksid=p2060353.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT
sur le forum (et sur d autres)  j ai vu plusieurs tutos d installation mais je n ai pas trouvé mon bonheur.
Sur le forum, tuonono, m'a donné des infos : http://www.fz6ride.com/t8058p50-cr-montage-d-un-indicateur-de-rapport-engage
et ma aussi fait remarqué que j avais une S1 et non une S2.
Cela étant posé mon problème avant de me lancer et faire un tuto et de bien repérer les fils sur l ECU du S1.
Ma notice en anglais me donne :

1 : Ground-Chose a ground wire within  the harness   : black (noir)---> pour moi c est la masse
2 : Ignition switched 12volt positive supply  : red (rouge)-----------> c est le + 12v
3 : leam/ set-up  : With (blanc) ----> sert au parametrage
4 : Neutral light : orange ------> voyant neutre
5 : Tachometer pulse (rpm) : yellow (jaune) -------> regime moteur/ compte tour
6 : speedometer pulse (km/kph): greed (je pense erreur de frappe green) (vert)--------> vitesse

Pour 1 -2 - 3 ca ne pose pas trop de problème, je pense pouvoir recuperer le + et le - sur les fils qui passe pour le feux arrière , le blanc sert qu au paramétrage et n est pas à brancher.
Par contre pour 4-5-6 (voir 1-2) quelqu un peut il me dire les correspondances sur l ECU ou autres fils près de l ECU. r

Merci d avance pour votre aide
avatar
jlmats
Newby Rider
Newby Rider

Masculin Nombre de messages : 25
Age : 50
Localisation : Nogent sur oise
Moto : FZ6
Score Jeux :
0 / 1000 / 100


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum