Code Erreur 33 et témoin moteur (contact mis)

Voir le sujet précédent Voir le sujet suivant Aller en bas

Code Erreur 33 et témoin moteur (contact mis)

Message par 2C.LiryC le Mer 28 Aoû 2013, 00:08

Bonsoir tout le monde, ça faisait longtemps.
J'ai un gros soucis, que je n'arrive pas à résoudre seul alors je me tourne vers vous. Smile 

En version courte :
J'ai donc un Code d'Erreur 33 avec le contact mis et effectivement, une fois démarré le moteur tourne sur deux cylindres (le 2 et le 3). Le voyant moteur reste bien-sûr, lui aussi allumé.

Plus en détail :
Après un voyage de 30 Km sous la pluie (rien d’exceptionnel) où la moto avait démarré au quart de tour (mais en garage, au sec) et le moteur ayant ronronné le long du trajet, j'ai laissé la moto à l'arrêt pendant 1H~1H30 avant de devoir repartir. Elle a alors eu beaucoup de mal à démarrer, tenait mal ou pas le ralenti et le moteur (maintenant que je le sais) tournais déjà sur 2 cylindres. Après 500 mètres environ, le compteur m'a affiché ce maudit code d'erreur 33.

La moto m'avait déjà fait une brève phase comme ça fin Mai, après une nuit de pluie elle avait eu du mal à démarrer, tournais sur 2 cylindres (je pense), mais le temps d'enfiler l'équipement et de laisser la meule chauffer, le moteur tournait rond. Il n'y avait pas eu de code d'erreur et depuis, tout allait bien.

Voilà pour le problème.


Le code correspondant à un défaut de la bobine des cylindres 1 et 4 et ma moto ayant plus de 80K Km (FZ6S 2006 ABS), j'ai pensé que c'était ça et j'ai donc changé cette bobine avec une d'occaz', issue d'une paire de bobines du boncoin.
Je trouve bien une valeur de résistance de bobine primaire différente entre les trois "bonnes" bobines (celle de la moto des cylindres 2 et 3, qui n'est pas déclarée en défaut par la moto ainsi que les deux bobines que j'ai acheté) et la bobine en défaut (celle que j'ai retiré de la moto).
Malheureusement, après avoir tout bien démonté/remonté, j'ai toujours ce code 33 avec le contact mis et le moteur tourne sur 2 cylindres. animcolere  

J'ai profité du démontage de la zone depuis le dessous de réservoir, la boite à air, jusqu'au support de batterie pour passer tous les connecteurs accessibles au WD40. La connectique du tête de fourche avait été nettoyée et passée au WD40 l'année dernière. Les contacts des comodos sont entretenus régulièrement aussi.

La batterie a été chargée à chaque démontage.



Maintenant, les questions Laughing :

Dans la doc, je lis qu' une fois ce genre de problème réglé, il faut "effacer l'historique des code de défaillance". Et que pour faire ça, il faut (en mode DIAG) se mettre sur le code 62 et mettre le coupe circuit sur "ON".
Sauf que quand je fais ça, il ne se passe rien (le compteur continue d'afficher "01" pour "une" erreur).
Est-ce que je fais la bonne manip' ?

Es-il vraiment utile que je re-démonte tout ça pour vérifier les valeurs de résistance de la bobine secondaire que j'ai changé ?  Suspect

Y-a-t-il une chance pour que je n'ai pas à changer l'ECU/CDI ? reflechie 

Sachant que le faisceau électrique est en bon état et (autant que possible pour une moto de ce kilométrage) entretenu, je ne pense pas qu'il soit en cause.
Avez-vous d'autres idées de piste(s) à explorer, histoire que je ne vende pas une .ouille un rein pour racheter un ECU (qu'il faudrait reprogrammer pour mes serrures/clés) ? Et encore, sans être sûr que ce soit ça. confused
avatar
2C.LiryC
Confirm Rider
Confirm Rider

Masculin Nombre de messages : 200
Age : 45
Localisation : Indre et Loire
Moto : FZ6S S2 GT
Score Jeux :
0 / 1000 / 100


Revenir en haut Aller en bas

Re: Code Erreur 33 et témoin moteur (contact mis)

Message par pierrot974 le Mer 28 Aoû 2013, 15:00

Bonjour

Le code erreur 33 renvoie au code diagnostic 30.
As tu une étincelle à 5 reprises comme indiqué dans la revue tech. n° 151 page 126 ?
Puis voir page 130 les tests correspondants aux codes : erreur 33 et diag 30

Contrôle aussi si ton bouton rouge d'arrêt moteur sur le guidon n'est pas oxydé
avatar
pierrot974
Crazy Rider
Crazy Rider

Masculin Nombre de messages : 484
Age : 58
Localisation : LA REUNION
Moto : FZ6 S2 ABS - KAWA 750 H2 1972, 500 H1A 1971
Score Jeux :
0 / 1000 / 100


Revenir en haut Aller en bas

Re: Code Erreur 33 et témoin moteur (contact mis)

Message par yannick le Mer 28 Aoû 2013, 16:27

N'aurais tu pas de l'eau dans tes puits de bougies par hasard ?
avatar
yannick
Confirm Rider
Confirm Rider

Masculin Nombre de messages : 118
Age : 43
Localisation : Marne
Moto : FZ6 s2
Score Jeux :
0 / 1000 / 100


Revenir en haut Aller en bas

Re: Code Erreur 33 et témoin moteur (contact mis)

Message par TeamFFF le Mer 28 Aoû 2013, 17:06

Les puits de bougie disposent d'une évacuation et puis en été ça sèche vite
avatar
TeamFFF
Fz6 Rider
Fz6 Rider

Masculin Nombre de messages : 2076
Age : 41
Localisation : Les Antilles
Moto : Street Triple R
Score Jeux :
0 / 1000 / 100


Revenir en haut Aller en bas

Re: Code Erreur 33 et témoin moteur (contact mis)

Message par 2C.LiryC le Jeu 29 Aoû 2013, 17:03

Avant tout, merci pour vos reponses. :-)

Justement non, je n'ai pas d'étincelle par la bobine 1, même si je n'ai pas testé en sortant une bougie.
Je pense que si j'avais du jus qui sortait de la bobine, le moteur tournerait sur ses 4 pattes.

Le truc, c'est justement que j'ai déjà changé cette bobine.
Même si celle qui est HS donne une valeur de résistance de bobine primaire différente des 3 autres bobines, depuis que j'ai remplacé cette bobine le problème est resté.

D'où ma question sur la remise à zéro des erreurs enregistrées par la centrale électronique parce qu'en fait, c'est un peu mon dernier espoir pour une résolution "simple" de mon soucis...

Comme en plus, j'ai une version ABS, c'est mort pour trouver un CDI d'occaz'...

PS: les divers contacts des comodos sont entretenus aussi et, vu que je me sers du mode diag, je n'ai pas de doué quand au fonctionnement du coupe-circuit.

Je continue de chercher... ;-)
avatar
2C.LiryC
Confirm Rider
Confirm Rider

Masculin Nombre de messages : 200
Age : 45
Localisation : Indre et Loire
Moto : FZ6S S2 GT
Score Jeux :
0 / 1000 / 100


Revenir en haut Aller en bas

Re: Code Erreur 33 et témoin moteur (contact mis)

Message par 2C.LiryC le Jeu 20 Nov 2014, 08:54

Petit retour, plus d'un an après... Embarassed
Je ne suis plus sur ce forum, étant passé à une VFR. Wink

La moto a été vendue en l'état mais j'ai eu des nouvelles de l'acheteur par la suite.

Le problème venait bien du CDI HS.
Il a donc fallu changer le CDI et le contacteur à clé.
avatar
2C.LiryC
Confirm Rider
Confirm Rider

Masculin Nombre de messages : 200
Age : 45
Localisation : Indre et Loire
Moto : FZ6S S2 GT
Score Jeux :
0 / 1000 / 100


Revenir en haut Aller en bas

Re: Code Erreur 33 et témoin moteur (contact mis)

Message par TeamFFF le Jeu 20 Nov 2014, 15:13

Merci de ton retour
avatar
TeamFFF
Fz6 Rider
Fz6 Rider

Masculin Nombre de messages : 2076
Age : 41
Localisation : Les Antilles
Moto : Street Triple R
Score Jeux :
0 / 1000 / 100


Revenir en haut Aller en bas

Re: Code Erreur 33 et témoin moteur (contact mis)

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum